筆記、列表和側邊欄

視窗有三個窗格:左側是側邊欄,中間是筆記列表,右側是開啟的筆記。

新增筆記

檔案 ▸ 新增(Ctrl+N)或列表上方的 + 按鈕會在列表頂端建立一則筆記。筆記的第一行就是它的標題。Paragraph 會自動儲存每則筆記;檔案 ▸ 儲存…(Ctrl+S)可立即儲存。

列表

按一下筆記即可開啟。Shift+按一下和 Ctrl+按一下可選取多則筆記。按兩下會在獨立的視窗中開啟筆記。以右鍵按一下筆記可使用星號、垃圾桶和顏色。按一下列表上方的標題以選擇排序方式:修改日期、建立日期、標題 (A–Z) 以及已加星號的筆記優先。

側邊欄顯示筆記、最近、垃圾桶、顏色、標記和已加星號的筆記。顯示方式 ▸ 側邊欄(Ctrl+Shift+M)顯示或隱藏側邊欄;顯示方式 ▸ 延伸側邊欄(Ctrl+Alt+Shift+M)會在圖像旁顯示名稱。將筆記拖到某個顏色或標記上,即可為它們設定該顏色或標記。

顏色和標記

顏色選單為所選的筆記設定十一種顏色之一。在筆記中寫下 #字詞 即可加入標記 字詞;在側邊欄中以右鍵按一下標記可重新命名或移除它。

列表上方的放大鏡(列表在最前方時按 Ctrl+F)會搜尋所有筆記的標題和文字。

垃圾桶

垃圾桶會將筆記移到垃圾桶;在垃圾桶中,復原可將它放回。

範例筆記

說明 ▸ 建立範例筆記…會加入幾則展示 Paragraph 功能的筆記。你自己的筆記不會受到影響。